about summary refs log tree commit diff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/shell.nix b/shell.nix
index 3f9627d..32b6676 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,5 +1,5 @@
 { mkShell, rustc, cargo, rust-analyzer, clippy, rustfmt
-, cargo-watch, cargo-edit, cargo-outdated
+, cargo-watch, cargo-edit, cargo-outdated, cargo-crev
 , xh, systemfd, tokio-console
 , pkg-config, protobuf, openssl, zlib
 }:
@@ -8,7 +8,7 @@ mkShell {
 
   nativeBuildInputs = [
     rustc cargo rust-analyzer clippy rustfmt
-    cargo-watch cargo-edit cargo-outdated
+    cargo-watch cargo-edit cargo-outdated cargo-crev
     xh systemfd tokio-console
     # required for tokio-console's console-subscriber
     pkg-config protobuf