about summary refs log tree commit diff
path: root/shell.nix
diff options
context:
space:
mode:
authorVika <vika@fireburn.ru>2022-08-07 16:04:52 +0300
committerVika <vika@fireburn.ru>2022-08-07 16:04:52 +0300
commitfde3e415b3412984d33281b28710e0c2b0c9b137 (patch)
tree9b21885dafcf75065484f6a280cd34e6bfb985f7 /shell.nix
parentd47c536f973f48d35081c4dbbfbd2b13394d9aa7 (diff)
fix flake not reloading
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/shell.nix b/shell.nix
index 3f9627d..32b6676 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,5 +1,5 @@
 { mkShell, rustc, cargo, rust-analyzer, clippy, rustfmt
-, cargo-watch, cargo-edit, cargo-outdated
+, cargo-watch, cargo-edit, cargo-outdated, cargo-crev
 , xh, systemfd, tokio-console
 , pkg-config, protobuf, openssl, zlib
 }:
@@ -8,7 +8,7 @@ mkShell {
 
   nativeBuildInputs = [
     rustc cargo rust-analyzer clippy rustfmt
-    cargo-watch cargo-edit cargo-outdated
+    cargo-watch cargo-edit cargo-outdated cargo-crev
     xh systemfd tokio-console
     # required for tokio-console's console-subscriber
     pkg-config protobuf