about summary refs log tree commit diff
path: root/kittybox-rs/util/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'kittybox-rs/util/Cargo.toml')
-rw-r--r--kittybox-rs/util/Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/kittybox-rs/util/Cargo.toml b/kittybox-rs/util/Cargo.toml
index 31c6bca..cdad17f 100644
--- a/kittybox-rs/util/Cargo.toml
+++ b/kittybox-rs/util/Cargo.toml
@@ -10,3 +10,11 @@ edition = "2021"
 version = "^1.0.125"
 features = ["derive"]
 
+[dependencies.serde_json]
+version = "^1.0.64"
+
+[dependencies.axum-core]
+version = "^0.2.6"
+
+[dependencies.http]
+version = "^0.2.7"
\ No newline at end of file