about summary refs log tree commit diff
path: root/kittybox-rs/util/Cargo.toml
diff options
context:
space:
mode:
authorVika <vika@fireburn.ru>2022-07-10 14:52:43 +0300
committerVika <vika@fireburn.ru>2022-07-10 14:52:43 +0300
commit3a7af37527c7752b42d518ec719a479254d6ba96 (patch)
tree5a51a8167d31330bd6af0f82858160a9e2759c6c /kittybox-rs/util/Cargo.toml
parent25183f2ed7802375f15cb0069af7bee6dd2c7afd (diff)
downloadkittybox-3a7af37527c7752b42d518ec719a479254d6ba96.tar.zst
micropub: move MicropubError into kittybox-util
Looks like this shared data structure will be useful to me later when
splitting off the media endpoint into its own crate.
Diffstat (limited to 'kittybox-rs/util/Cargo.toml')
-rw-r--r--kittybox-rs/util/Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/kittybox-rs/util/Cargo.toml b/kittybox-rs/util/Cargo.toml
index 31c6bca..cdad17f 100644
--- a/kittybox-rs/util/Cargo.toml
+++ b/kittybox-rs/util/Cargo.toml
@@ -10,3 +10,11 @@ edition = "2021"
 version = "^1.0.125"
 features = ["derive"]
 
+[dependencies.serde_json]
+version = "^1.0.64"
+
+[dependencies.axum-core]
+version = "^0.2.6"
+
+[dependencies.http]
+version = "^0.2.7"
\ No newline at end of file