about summary refs log tree commit diff
path: root/kittybox-rs/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'kittybox-rs/Cargo.toml')
-rw-r--r--kittybox-rs/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/kittybox-rs/Cargo.toml b/kittybox-rs/Cargo.toml
index 1175828..71ebc66 100644
--- a/kittybox-rs/Cargo.toml
+++ b/kittybox-rs/Cargo.toml
@@ -114,10 +114,10 @@ features = ["io-util"]
 version = "^1.0.42"
 optional = true
 [dependencies.axum]
-version = "^0.5.11"
-features = ["multipart", "json", "headers", "form"]
+version = "^0.6.18"
+features = ["multipart", "json", "headers", "form", "macros"]
 [dependencies.axum-extra]
-version = "^0.3.7"
+version = "^0.7.4"
 features = ["cookie"]
 [dependencies.chrono]        # Date and time library for Rust
 version = "^0.4.19"