about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c38dabd..b71ac4e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -124,7 +124,7 @@ version = "^0.6.18"
 features = ["multipart", "json", "headers", "form", "macros"]
 [dependencies.axum-extra]
 version = "^0.7.4"
-features = ["cookie"]
+features = ["cookie", "cookie-signed"]
 [dependencies.chrono]        # Date and time library for Rust
 version = "^0.4.19"
 features = ["serde"]