about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVika <vika@fireburn.ru>2024-07-09 00:36:48 +0300
committerVika <vika@fireburn.ru>2024-07-09 22:44:01 +0300
commit4bacba7cece901f9c25a450eb4b7bc8969bb5e9e (patch)
tree3fadb955d1d53ac15b2247fb88050fbf6abd3717 /Cargo.toml
parent2e9c292bb989ffff2c99aa2a6062962c913b3586 (diff)
Start working on login functionality
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c38dabd..b71ac4e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -124,7 +124,7 @@ version = "^0.6.18"
 features = ["multipart", "json", "headers", "form", "macros"]
 [dependencies.axum-extra]
 version = "^0.7.4"
-features = ["cookie"]
+features = ["cookie", "cookie-signed"]
 [dependencies.chrono]        # Date and time library for Rust
 version = "^0.4.19"
 features = ["serde"]