about summary refs log tree commit diff
path: root/tower-watchdog/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tower-watchdog/Cargo.toml')
-rw-r--r--tower-watchdog/Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/tower-watchdog/Cargo.toml b/tower-watchdog/Cargo.toml
new file mode 100644
index 0000000..24cc0fe
--- /dev/null
+++ b/tower-watchdog/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "tower-watchdog"
+version = "1.0.0"
+edition = "2021"
+
+[dev-dependencies]
+tower-test = "0.4.0"
+tokio = { version = "1.29.1", features = [ "macros", "rt" ] }
+[dependencies]
+[dependencies.tokio]
+version = "^1.29.1"
+features = ["time", "sync"]
+[dependencies.tower-layer]
+version = "0.3.3"
+[dependencies.tower-service]
+version = "0.3.3"
+[dependencies.futures]
+version = "0.3.14"
\ No newline at end of file