about summary refs log tree commit diff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index ce3991f..6979e89 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,6 +1,6 @@
 { mkShell, rustc, cargo, rust-analyzer, clippy, rustfmt
 , cargo-watch, cargo-edit, cargo-outdated
-, cargo-crev, cargo-audit
+, cargo-crev, cargo-audit, cargo-whatfeatures
 , xh, systemfd, tokio-console, sqlx-cli
 , pkg-config, protobuf, openssl
 , nodePackages, caddy
@@ -12,6 +12,7 @@ mkShell {
     rustc cargo rust-analyzer clippy rustfmt
     cargo-watch cargo-edit cargo-outdated
     cargo-crev cargo-audit sqlx-cli
+    cargo-whatfeatures
     xh systemfd caddy
     # protobuf is required for tokio-console's console-subscriber
     #tokio-console protobuf