about summary refs log tree commit diff
path: root/kittybox-rs/util/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'kittybox-rs/util/Cargo.toml')
-rw-r--r--kittybox-rs/util/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/kittybox-rs/util/Cargo.toml b/kittybox-rs/util/Cargo.toml
index f0653db..23f3abd 100644
--- a/kittybox-rs/util/Cargo.toml
+++ b/kittybox-rs/util/Cargo.toml
@@ -9,7 +9,7 @@ edition = "2021"
 fs = ["rand", "tokio", "tokio/fs"]
 
 [dependencies]
-serde = { version = "^1.0.125", features = ["derive"] }
+serde = { version = "^1.0.170", features = ["derive"] }
 serde_json = "^1.0.64"
 axum-core = "^0.2.6"
 http = "^0.2.7"
@@ -24,6 +24,6 @@ version = "^1.16.1"
 features = ["tracing"]
 optional = true
 [dependencies.sqlx]
-version = "0.6"
+version = "0.7"
 features = ["json"]
 optional = true
\ No newline at end of file