about summary refs log tree commit diff
path: root/kittybox-rs/util/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'kittybox-rs/util/Cargo.toml')
-rw-r--r--kittybox-rs/util/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/kittybox-rs/util/Cargo.toml b/kittybox-rs/util/Cargo.toml
index 23f3abd..0425849 100644
--- a/kittybox-rs/util/Cargo.toml
+++ b/kittybox-rs/util/Cargo.toml
@@ -11,7 +11,7 @@ fs = ["rand", "tokio", "tokio/fs"]
 [dependencies]
 serde = { version = "^1.0.170", features = ["derive"] }
 serde_json = "^1.0.64"
-axum-core = "^0.2.6"
+axum-core = "^0.3.4"
 http = "^0.2.7"
 async-trait = "^0.1.50"
 futures-util = "^0.3.14"