about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fd6311f..e0047b4 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,7 +9,7 @@ default-run = "kittybox"
 autobins = false
 
 [features]
-default = ["rustls", "postgres"]
+default = ["rustls", "postgres", "cli"]
 #util = ["anyhow"]
 #migration = ["util"]
 webauthn = ["openssl", "dep:webauthn"]
@@ -154,7 +154,7 @@ version = "^0.12.5"
 default-features = false
 features = ["gzip", "brotli", "json", "stream"]
 [dependencies.microformats]
-version = "^0.9.1"
+version = "^0.12.0"
 #git = "https://gitlab.com/maxburon/microformats-parser"
 
 [dependencies.clap]