about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 97230a2..61b100e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -61,7 +61,9 @@ sha2 = "^0.9.8"              # SHA-2 series of algorithms for Rust
 warp-prometheus = "^0.5.0"   # An afterthought of prometheus metrics for Warp
 [dependencies.tokio]
 version = "^1.16.1"
-features = ["full"] # TODO determine if my app doesn't need some features
+features = ["full", "tracing"] # TODO determine if my app doesn't need some features
+[dependencies.console-subscriber]
+version = "0.1.3"
 [dependencies.tokio-stream]
 version = "^0.1.8"
 features = ["time", "net"]