about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 809e68b..f32ce6d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -155,4 +155,8 @@ version = "1.0.35"
 [dependencies.sqlx]
 version = "^0.7"
 features = ["uuid", "chrono", "json", "postgres", "runtime-tokio"]
+optional = true
+[dependencies.sqlparser]
+version = "0.44.0"
+features = ["serde", "serde_json"]
 optional = true
\ No newline at end of file