about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b5346b4..6d56c89 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -107,6 +107,8 @@ webauthn = { version = "0.5.0", package = "webauthn-rs", features = ["danger-all
 base64 = "0.22.1"
 html5ever = "0.27.0"
 mime = "0.3.17"
+http-cache-reqwest = { version = "0.14.0", default-features = false, features = ["manager-moka"] }
+reqwest-middleware = "0.3.3"
 [dependencies.tokio]
 version = "^1.29.1"
 features = ["full", "tracing"] # TODO determine if my app doesn't need some features