about summary refs log tree commit diff
path: root/util/Cargo.toml
diff options
context:
space:
mode:
authorVika <vika@fireburn.ru>2024-10-29 01:18:45 +0300
committerVika <vika@fireburn.ru>2024-10-29 01:18:45 +0300
commit7553d834d03bd4fa65dca24e1edc3e6a555ce9d2 (patch)
tree7ff8d2e1f49fc16d037533c692998d37a332d108 /util/Cargo.toml
parentf90cf263dd4dcf442b09e39623db06e28cbc2f8c (diff)
downloadkittybox-7553d834d03bd4fa65dca24e1edc3e6a555ce9d2.tar.zst
kittybox-util: fix incorrect features in a dependency, preventing builds with crate2nix
Change-Id: Id44454df4155cc9626c4e4c19d332fd154f4e7db
Diffstat (limited to 'util/Cargo.toml')
-rw-r--r--util/Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/util/Cargo.toml b/util/Cargo.toml
index 5f32580..5169cbe 100644
--- a/util/Cargo.toml
+++ b/util/Cargo.toml
@@ -17,7 +17,10 @@ serde = { version = "^1.0.170", features = ["derive"] }
 serde_json = "^1.0.64"
 futures-util = "^0.3.14"
 uuid = "^1.3.3"
-url = "2.5.2"
+
+[dependencies.url]
+version = "2.5.2"
+features = ["serde"]
 [dependencies.rand]
 version = "^0.8.5"
 optional = true