about summary refs log tree commit diff
path: root/kittybox-rs/Cargo.toml
diff options
context:
space:
mode:
authorVika <vika@fireburn.ru>2022-07-15 02:14:09 +0300
committerVika <vika@fireburn.ru>2022-07-15 02:14:09 +0300
commit54d6afbe21a94c8de53852d4cd550de75473557f (patch)
tree7c202718455feda7fc34c3002d4ea56a9cbf6bd4 /kittybox-rs/Cargo.toml
parent36535deba96b19cf0af3fe56763f982fc6ae3fc0 (diff)
WIP: IndieAuth progress
 - Some kittybox-indieauth crate bugs were fixed
 - Things should mostly work...
 - ...if you somehow supply your own backend store
 - YES I MADE IT MODULAR AGAIN
 - NO I AM NOT SORRY
 - YOU WILL THANK ME LATER
 - DO NOT DENY THE HEAVENLY GIFT OF GENERICS IN RUST
 - Retrieving profiles doesn't work for now because I am unsure how to
   implement it best
Diffstat (limited to 'kittybox-rs/Cargo.toml')
-rw-r--r--kittybox-rs/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/kittybox-rs/Cargo.toml b/kittybox-rs/Cargo.toml
index 5f23a34..5a3ae90 100644
--- a/kittybox-rs/Cargo.toml
+++ b/kittybox-rs/Cargo.toml
@@ -91,7 +91,7 @@ version = "^1.0.42"
 optional = true
 [dependencies.axum]
 version = "^0.5.11"
-features = ["multipart", "json", "headers"]
+features = ["multipart", "json", "headers", "form"]
 [dependencies.chrono]        # Date and time library for Rust
 version = "^0.4.19"
 features = ["serde"]