about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVika <vika@fireburn.ru>2022-04-15 07:45:55 +0300
committerVika <vika@fireburn.ru>2022-04-15 07:45:55 +0300
commit735bcff54fc7cf2bf9b7007f4f7926fed0db3ee9 (patch)
tree38c91d2c46d3f0811c0bb63ff1cbd0d0ae016a61 /Cargo.toml
parent2b89b35c0da959295fe9c90f62b0f94c617b8e31 (diff)
Cargo.toml: add reqwest
It's an advanced HTTP client that can do more than vanilla Hyper does.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 33f8c2a..8ccd0f3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -97,3 +97,7 @@ features = ["client", "stream", "runtime"]
 version = "^0.23.0"
 default-features = false
 features = ["webpki-tokio", "http1", "http2", "tls12", "logging"]
+[dependencies.reqwest]
+version = "^0.11.10"
+default-features = false
+features = ["rustls-tls-webpki-roots", "gzip", "brotli", "json", "stream"]