about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVika <vika@fireburn.ru>2022-05-12 01:37:59 +0300
committerVika <vika@fireburn.ru>2022-05-12 01:37:59 +0300
commit47285d5af803ed26d52b7f248a8f2de556e9057f (patch)
treef385c797742a4e98d1c78ba803396bd6ffe44b35 /Cargo.toml
parent34f1c6229bac92212c97cbacc77801d4a2921e4a (diff)
treewide: prepare for mf2 parsing and cleanup unused code
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 5 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 90532eb..b100649 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -104,12 +104,11 @@ version = "^2.11.0"
 features = ["http"]
 [dependencies.hyper]
 version = "^0.14.17"
-features = ["client", "stream", "runtime"]
-[dependencies.hyper-rustls]
-version = "^0.23.0"
-default-features = false
-features = ["webpki-tokio", "http1", "http2", "tls12", "logging"]
+features = ["stream", "runtime"]
 [dependencies.reqwest]
 version = "^0.11.10"
 default-features = false
-features = ["rustls-tls-webpki-roots", "gzip", "brotli", "json", "stream"]
\ No newline at end of file
+features = ["rustls-tls-webpki-roots", "gzip", "brotli", "json", "stream"]
+[dependencies.microformats]
+version = "^0.2.0"
+git = "https://gitlab.com/maxburon/microformats-parser"