about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVika <vika@fireburn.ru>2024-08-01 20:29:26 +0300
committerVika <vika@fireburn.ru>2024-08-01 20:40:32 +0300
commit46e7938121929a4c5f4d15a295e74d8685b17b2b (patch)
tree8c3c5844a4a571b939af94577d6e758b91f3209b /Cargo.toml
parent3c4eb66ca5f96b8cc3289aba6c34373df1dba64a (diff)
Get cookie key from the environment
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b71ac4e..974bb67 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -105,6 +105,7 @@ tracing-subscriber = { version = "0.3.11", features = ["env-filter", "json"] }
 tower-http = { version = "0.3.3", features = ["trace", "cors", "catch-panic", "sensitive-headers"] }
 tower = { version = "0.4.12", features = ["tracing"] }
 webauthn = { version = "0.4.5", package = "webauthn-rs", features = ["danger-allow-state-serialisation"], optional = true }
+base64 = "0.21.2"
 [dependencies.tokio]
 version = "^1.29.1"
 features = ["full", "tracing"] # TODO determine if my app doesn't need some features