summary refs log tree commit diff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build6
1 files changed, 6 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index cc832f5..1e57bd9 100644
--- a/meson.build
+++ b/meson.build
@@ -61,6 +61,12 @@ subdir('src')
 subdir('po')
 subdir('data')
 
+install_data(
+  meson.project_source_root() / 'icons' / 'bowl.svg',
+  install_dir: iconsdir / 'hicolor' / 'scalable' / 'apps',
+  rename: '@0@.svg'.format(application_id)
+)
+
 gnome.post_install(
   gtk_update_icon_cache: false,
   glib_compile_schemas: true,