summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 8 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2b6d3eb..279cac9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,12 +20,18 @@ gio = { version = "0.20.1", features = ["v2_80"] }
 glib = { version = "0.20.1", features = ["log"] }
 gtk = { version = "0.9.0", package = "gtk4", features = ["gnome_46", "v4_14"] }
 sourceview5 = { version = "0.9.1" }
-kittybox-indieauth = { git = "https://git.vikanezrimaya.xyz/kittybox", version = "0.2.0" }
+kittybox-indieauth = { git = "https://git.vikanezrimaya.xyz/kittybox", version = "0.3.0" }
 kittybox-util = { git = "https://git.vikanezrimaya.xyz/kittybox", version = "0.3.0" }
 libsecret = { version = "0.7.0", features = ["v0_21_2"] }
 log = { version = "0.4.22", features = ["std"] }
 microformats = "0.9.1"
-relm4 = { version = "0.9.1", features = ["gnome_46", "adw", "css", "macros", "libadwaita"] }
+relm4 = { version = "0.9.1", features = [
+    "gnome_46",
+    "adw",
+    "css",
+    "macros",
+    "libadwaita",
+] }
 relm4-icons = { version = "0.10.0-beta.2", features = ["icon-development-kit"] }
 serde = { version = "1.0.208", features = ["derive"] }
 serde_json = "1.0.125"