summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..2260672
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "bowl"
+version = "0.1.0"
+edition = "2021"
+
+[dependencies]
+adw = { version = "0.7.0", package = "libadwaita", features = ["v1_5"] }
+futures = "0.3.30"
+glib = { version = "0.20.1", features = ["log"] }
+gtk = { version = "0.9.0", package = "gtk4", features = ["gnome_46", "v4_14"] }
+log = { version = "0.4.22", features = ["std"] }
+relm4 = { version = "0.9.0", features = ["all", "gnome_46", "libpanel"] }
+tokio = { version = "1.39.3", features = ["full", "tracing"] }
+tracing = { version = "0.1.40", features = ["log"] }
+tracker = "0.2.2"