summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7b76f8c..2b6d3eb 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -19,6 +19,7 @@ gettext-rs = { version = "=0.7.0", features = ["gettext-system"] }
 gio = { version = "0.20.1", features = ["v2_80"] }
 glib = { version = "0.20.1", features = ["log"] }
 gtk = { version = "0.9.0", package = "gtk4", features = ["gnome_46", "v4_14"] }
+sourceview5 = { version = "0.9.1" }
 kittybox-indieauth = { git = "https://git.vikanezrimaya.xyz/kittybox", version = "0.2.0" }
 kittybox-util = { git = "https://git.vikanezrimaya.xyz/kittybox", version = "0.3.0" }
 libsecret = { version = "0.7.0", features = ["v0_21_2"] }
@@ -30,6 +31,7 @@ serde = { version = "1.0.208", features = ["derive"] }
 serde_json = "1.0.125"
 serde_urlencoded = "0.7.1"
 soup3 = "0.7.0"
+spelling = { version = "0.3.0", package = "libspelling" }
 thiserror = "1.0.63"
 tokio = { version = "1.39.3", features = ["full", "tracing"] }
 tracing = { version = "0.1.40", features = ["log"] }