summary refs log tree commit diff
path: root/default.nix
diff options
context:
space:
mode:
authorVika <vika@fireburn.ru>2024-09-01 19:04:08 +0300
committerVika <vika@fireburn.ru>2024-09-04 19:51:50 +0300
commit237c09966cc05f5aeeedfd93ef342dc8ff52eba2 (patch)
treef59bfe86bbec5c92056f0a8f27e46073e10792af /default.nix
parentf8d61d957d4a2d086f4b97f2e3d7d19d0bb35f13 (diff)
Gettextize and add Russian translation
This is a very shitty translation, but it can be improved later. I
added it mostly as a test for translations working correctly, since I
know Russian and might as well translate the app into the language.
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/default.nix b/default.nix
index c79ba7c..3ea5c00 100644
--- a/default.nix
+++ b/default.nix
@@ -6,7 +6,7 @@
 
 let
   src = let
-    suffixes = [ "meson.options" "meson.build" ".sh" ".po" ".pot" ".in" ];
+    suffixes = [ "meson.options" "meson.build" ".sh" ".po" ".pot" ".in" "LINGUAS" ];
     suffixFilter = name: type: let
       base = baseNameOf (toString name);
     in type == "directory" || lib.any (ext: lib.hasSuffix ext base) suffixes;