about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml22
1 files changed, 22 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..0283d90
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,22 @@
+[package]
+name = "furtherance"
+version = "0.1.0"
+edition = "2018"
+
+[dependencies]
+gettext-rs = { version = "0.7", features = ["gettext-system"] }
+rusqlite = "0.26.3"
+chrono = "0.4"
+directories = "4.0"
+once_cell = "1.9.0"
+dbus = "0.9.5"
+dbus-codegen = "0.10.0"
+
+[dependencies.gtk]
+package = "gtk4"
+version = "0.4"
+
+[dependencies.adw]
+package = "libadwaita"
+version = "0.1"
+