about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rwxr-xr-xCargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 97078f2..a870325 100755
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,6 +15,11 @@ dbus-codegen = "0.10.0"
 log = "0.4"
 gtk4-macros = "0.4.8"
 itertools = "0.10.3"
+anyhow = "1.0"
+serde = { version = "1.0", features = ["derive"] }
+csv = "1.1.6"
+num-traits = "0.2.14"
+num-derive = "0.3.3"
 
 [dependencies.gtk]
 package = "gtk4"