about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRicky Kresslein <rk@lakoliu.com>2022-06-16 14:33:21 +0300
committerRicky Kresslein <rk@lakoliu.com>2022-06-16 14:35:36 +0300
commitd994355b5d69e6baaf1705a90b631be1c238f1dc (patch)
treef37eefc0e5fc19ca46d95c17de0f878a30401d30 /Cargo.toml
parent5d10ae6499350617e853c77382ae1775535c3646 (diff)
downloadFurtherance-d994355b5d69e6baaf1705a90b631be1c238f1dc.tar.zst
Localize date headings (Issue #54)
Diffstat (limited to 'Cargo.toml')
-rwxr-xr-xCargo.toml19
1 files changed, 10 insertions, 9 deletions
diff --git a/Cargo.toml b/Cargo.toml
index bc92550..c4b2bf8 100755
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,21 +5,22 @@ authors = ["Ricky Kresslein <rk@lakoliu.com>"]
 edition = "2018"
 
 [dependencies]
-gettext-rs = { version = "0.7", features = ["gettext-system"] }
-rusqlite = "0.27.0"
+anyhow = "1.0"
 chrono = { version = "0.4", features = ["unstable-locales"] }
-directories = "4.0"
-once_cell = "1.12.0"
+chrono_locale = "0.1"
+csv = "1.1.6"
 dbus = "0.9.5"
 dbus-codegen = "0.10.0"
-log = "0.4"
+directories = "4.0"
+gettext-rs = { version = "0.7", features = ["gettext-system"] }
 gtk4-macros = "0.4.8"
 itertools = "0.10.3"
-anyhow = "1.0"
-serde = { version = "1.0", features = ["derive"] }
-csv = "1.1.6"
-num-traits = "0.2.14"
+log = "0.4"
 num-derive = "0.3.3"
+num-traits = "0.2.14"
+once_cell = "1.12.0"
+rusqlite = "0.27.0"
+serde = { version = "1.0", features = ["derive"] }
 
 [dependencies.gtk]
 package = "gtk4"