about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRicky Kresslein <rk@lakoliu.com>2022-09-22 21:28:50 +0200
committerRicky Kresslein <rk@lakoliu.com>2022-09-22 21:28:50 +0200
commit83e992c2077a4fb5281a461c74fc6f7265a24bde (patch)
tree8f7199a9bf49fb41defd0c61e7d4fb307a74da30 /Cargo.toml
parente72813df2bb343ec4ce683baa7af2befc1ae6f80 (diff)
downloadFurtherance-83e992c2077a4fb5281a461c74fc6f7265a24bde.tar.zst
Backup database
Diffstat (limited to 'Cargo.toml')
-rwxr-xr-xCargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d2a7987..bf0b557 100755
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -19,7 +19,7 @@ log = "0.4"
 num-derive = "0.3.3"
 num-traits = "0.2.14"
 once_cell = "1.12.0"
-rusqlite = "0.27.0"
+rusqlite = { version = "0.28.0", features = ["backup"] }
 serde = { version = "1.0", features = ["derive"] }
 
 [dependencies.gtk]