about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRicky Kresslein <rk@lakoliu.com>2022-06-07 11:48:05 +0300
committerRicky Kresslein <rk@lakoliu.com>2022-06-07 11:48:05 +0300
commit374bd69f6d5aa46ce9b4d7f4f2acb871b1d2426b (patch)
treeb7cde8df01b36efbdfbb1051d9b5d91bc492a13b /Cargo.toml
parent89955b21d2a048037822afb60f5200f9da76c487 (diff)
downloadFurtherance-374bd69f6d5aa46ce9b4d7f4f2acb871b1d2426b.tar.zst
Update crates (including GTK-rs)
Diffstat (limited to 'Cargo.toml')
-rwxr-xr-xCargo.toml9
1 files changed, 4 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6adf376..97078f2 100755
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,21 +6,20 @@ edition = "2018"
 
 [dependencies]
 gettext-rs = { version = "0.7", features = ["gettext-system"] }
-rusqlite = "0.26.3"
+rusqlite = "0.27.0"
 chrono = "0.4"
 directories = "4.0"
-once_cell = "1.9.0"
+once_cell = "1.12.0"
 dbus = "0.9.5"
 dbus-codegen = "0.10.0"
 log = "0.4"
-gtk4-macros = "=0.4.3"
+gtk4-macros = "0.4.8"
 itertools = "0.10.3"
 
 [dependencies.gtk]
 package = "gtk4"
-version = "=0.4.6"
+version = "0.4.8"
 
 [dependencies.adw]
 package = "libadwaita"
 version = "0.1.1"
-