about summary refs log tree commit diff
path: root/util/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'util/Cargo.toml')
-rw-r--r--util/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/util/Cargo.toml b/util/Cargo.toml
index 9a6558b..5f32580 100644
--- a/util/Cargo.toml
+++ b/util/Cargo.toml
@@ -2,6 +2,7 @@
 name = "kittybox-util"
 version = "0.2.0"
 edition = "2021"
+rust-version = "1.75.0"
 
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
@@ -14,7 +15,6 @@ http = ["dep:http"]
 [dependencies]
 serde = { version = "^1.0.170", features = ["derive"] }
 serde_json = "^1.0.64"
-async-trait = "^0.1.50"
 futures-util = "^0.3.14"
 uuid = "^1.3.3"
 url = "2.5.2"