about summary refs log tree commit diff
path: root/templates/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'templates/Cargo.toml')
-rw-r--r--templates/Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/templates/Cargo.toml b/templates/Cargo.toml
index c4c7f46..fe8ac19 100644
--- a/templates/Cargo.toml
+++ b/templates/Cargo.toml
@@ -5,6 +5,13 @@ edition = "2021"
 
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
+[dev-dependencies]
+faker_rand = "^0.1.1"
+rand = "^0.8.5"
+test-logger = "^0.1.0"
+[dev-dependencies.microformats]
+version="^0.2.0"
+
 [dependencies]
 ellipse = "^0.2.0"           # Truncate and ellipsize strings in a human-friendly way
 http = "^0.2.7"              # Hyper's strong HTTP types