about summary refs log tree commit diff
path: root/templates/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'templates/Cargo.toml')
-rw-r--r--templates/Cargo.toml11
1 files changed, 7 insertions, 4 deletions
diff --git a/templates/Cargo.toml b/templates/Cargo.toml
index 9be5f30..6209e76 100644
--- a/templates/Cargo.toml
+++ b/templates/Cargo.toml
@@ -12,16 +12,19 @@ walkdir = "^2.3.2"
 [dev-dependencies]
 faker_rand = "^0.1.1"
 rand = "^0.8.5"
+[dev-dependencies.time]
+version = "^0.3.34"
+features = ["parsing", "formatting"]
 [dev-dependencies.microformats]
-version="^0.3.0"
+version="^0.9.1"
 
 [dependencies]
 ellipse = "^0.2.0"
-http = "^0.2.7"
-markup = "^0.13.1"
+http = "^1.0"
+markup = "^0.15.0"
 serde_json = "^1.0.64"
 include_dir = "^0.7.2"
-axum = "^0.6.18"
+axum = "^0.7.5"
 [dependencies.chrono]
 version = "^0.4.19"
 features = ["serde"]