about summary refs log tree commit diff
path: root/templates-neo/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'templates-neo/Cargo.toml')
-rw-r--r--templates-neo/Cargo.toml34
1 files changed, 0 insertions, 34 deletions
diff --git a/templates-neo/Cargo.toml b/templates-neo/Cargo.toml
deleted file mode 100644
index 0be4dd2..0000000
--- a/templates-neo/Cargo.toml
+++ /dev/null
@@ -1,34 +0,0 @@
-[package]
-name = "kittybox-html"
-version = "0.2.0"
-edition = "2021"
-
-# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
-
-[build-dependencies]
-libflate = { workspace = true }
-walkdir = { workspace = true }
-
-[dev-dependencies]
-faker_rand = { workspace = true }
-rand = { workspace = true }
-
-[dependencies]
-axum = { workspace = true }
-chrono = { workspace = true }
-ellipse = { workspace = true }
-html = { workspace = true }
-http = { workspace = true }
-include_dir = { workspace = true }
-microformats = { workspace = true }
-serde_json = { workspace = true }
-thiserror = { workspace = true }
-time = { workspace = true, features = ["formatting"] }
-url = { workspace = true }
-
-[dependencies.kittybox-util]
-version = "0.3.0"
-path = "../util"
-[dependencies.kittybox-indieauth]
-version = "0.2.0"
-path = "../indieauth"