about summary refs log tree commit diff
path: root/templates-neo/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'templates-neo/Cargo.toml')
-rw-r--r--templates-neo/Cargo.toml24
1 files changed, 12 insertions, 12 deletions
diff --git a/templates-neo/Cargo.toml b/templates-neo/Cargo.toml
index a632a2a..140a320 100644
--- a/templates-neo/Cargo.toml
+++ b/templates-neo/Cargo.toml
@@ -6,8 +6,8 @@ edition = "2021"
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [build-dependencies]
-libflate = "^2.0.0"
-walkdir = "^2.3.2"
+libflate = "^2.1.0"
+walkdir = "^2.5.0"
 
 [dev-dependencies]
 faker_rand = "^0.1.1"
@@ -15,21 +15,21 @@ rand = "^0.8.5"
 
 [dependencies]
 ellipse = "^0.2.0"
-http = "^1.0"
-html = "^0.6.0"
-serde_json = "^1.0.64"
-include_dir = "^0.7.2"
-axum = "^0.7.5"
-thiserror = "1.0.43"
+http = "^1.2"
+html = "^0.6.3"
+serde_json = "^1.0.134"
+include_dir = "^0.7.4"
+axum = "^0.7.9"
+thiserror = "1.0.69"
 [dependencies.url]
 # URL library for Rust, based on the WHATWG URL Standard
-version = "^2.2.1"
+version = "^2.5.4"
 features = ["serde"]
 [dependencies.time]
-version = "^0.3.34"
+version = "^0.3.37"
 features = ["formatting"]
 [dependencies.chrono]
-version = "^0.4.19"
+version = "^0.4.39"
 features = ["serde"]
 [dependencies.kittybox-util]
 version = "0.3.0"
@@ -38,4 +38,4 @@ path = "../util"
 version = "0.2.0"
 path = "../indieauth"
 [dependencies.microformats]
-version="^0.12.0"
+version="=0.12.0"