about summary refs log tree commit diff
path: root/nixos-tests/webmention-test.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos-tests/webmention-test.nix')
-rw-r--r--nixos-tests/webmention-test.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos-tests/webmention-test.nix b/nixos-tests/webmention-test.nix
index 2161e88..45e3ff7 100644
--- a/nixos-tests/webmention-test.nix
+++ b/nixos-tests/webmention-test.nix
@@ -33,7 +33,7 @@ in {
         firewall.allowedUDPPorts = [ 443 ];
       };
 
-      
+
       services.kittybox = {
         enable = true;
         logLevel = "info,kittybox=debug,retainer::cache=warn,h2=warn,rustls=warn";
@@ -156,6 +156,6 @@ in {
         # Ensure the webmention has propagated
         # Kittybox doesn't fully render them yet, but the counters are there
         kittybox.succeed("xh --verify ${./tls/rootCA.pem} https://kittybox.test/posts/test-post | grep " + shlex.quote('<span class="icon" aria-label="replies">💬</span><span class="counter">1</span>'))
-        
+
 '';
 }