about summary refs log tree commit diff
path: root/kittybox-rs/templates/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'kittybox-rs/templates/Cargo.toml')
-rw-r--r--kittybox-rs/templates/Cargo.toml9
1 files changed, 5 insertions, 4 deletions
diff --git a/kittybox-rs/templates/Cargo.toml b/kittybox-rs/templates/Cargo.toml
index fe8ac19..a32a3a2 100644
--- a/kittybox-rs/templates/Cargo.toml
+++ b/kittybox-rs/templates/Cargo.toml
@@ -8,19 +8,20 @@ edition = "2021"
 [dev-dependencies]
 faker_rand = "^0.1.1"
 rand = "^0.8.5"
-test-logger = "^0.1.0"
 [dev-dependencies.microformats]
 version="^0.2.0"
 
 [dependencies]
 ellipse = "^0.2.0"           # Truncate and ellipsize strings in a human-friendly way
 http = "^0.2.7"              # Hyper's strong HTTP types
-log = "^0.4.14"              # A lightweight logging facade for Rust
 markup = "^0.12.0"           # HTML templating engine
 serde_json = "^1.0.64"       # A JSON serialization file format
-[dependencies.chrono]        # Date and time library for Rust
+[dependencies.chrono]
 version = "^0.4.19"
 features = ["serde"]
 [dependencies.kittybox-util]
 version = "0.1.0"
-path = "../util"
\ No newline at end of file
+path = "../util"
+[dependencies.kittybox-indieauth]
+version = "0.1.0"
+path = "../indieauth"
\ No newline at end of file