about summary refs log tree commit diff
path: root/kittybox-rs/templates/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'kittybox-rs/templates/Cargo.toml')
-rw-r--r--kittybox-rs/templates/Cargo.toml12
1 files changed, 7 insertions, 5 deletions
diff --git a/kittybox-rs/templates/Cargo.toml b/kittybox-rs/templates/Cargo.toml
index a32a3a2..ffdfc25 100644
--- a/kittybox-rs/templates/Cargo.toml
+++ b/kittybox-rs/templates/Cargo.toml
@@ -1,5 +1,5 @@
 [package]
-name = "kittybox-templates"
+name = "kittybox-frontend-renderer"
 version = "0.1.0"
 edition = "2021"
 
@@ -12,10 +12,12 @@ rand = "^0.8.5"
 version="^0.2.0"
 
 [dependencies]
-ellipse = "^0.2.0"           # Truncate and ellipsize strings in a human-friendly way
-http = "^0.2.7"              # Hyper's strong HTTP types
-markup = "^0.12.0"           # HTML templating engine
-serde_json = "^1.0.64"       # A JSON serialization file format
+ellipse = "^0.2.0"
+http = "^0.2.7"
+markup = "^0.12.0"
+serde_json = "^1.0.64"
+include_dir = "^0.7.2"
+axum = "^0.5.16"
 [dependencies.chrono]
 version = "^0.4.19"
 features = ["serde"]