about summary refs log tree commit diff
path: root/kittybox-rs/indieauth/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'kittybox-rs/indieauth/Cargo.toml')
-rw-r--r--kittybox-rs/indieauth/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/kittybox-rs/indieauth/Cargo.toml b/kittybox-rs/indieauth/Cargo.toml
index 222d706..80511f9 100644
--- a/kittybox-rs/indieauth/Cargo.toml
+++ b/kittybox-rs/indieauth/Cargo.toml
@@ -5,7 +5,7 @@ edition = "2021"
 
 [dev-dependencies]
 serde_json = "^1.0.64"       # A JSON serialization file format
-
+serde_urlencoded = "^0.7.0"  # `x-www-form-urlencoded` meets Serde
 [dependencies]
 rand = "^0.8.5"              # Utilities for random number generation
 data-encoding = "^2.3.2"     # Efficient and customizable data-encoding functions like base64, base32, and hex