about summary refs log tree commit diff
path: root/kittybox-rs/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'kittybox-rs/Cargo.toml')
-rw-r--r--kittybox-rs/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/kittybox-rs/Cargo.toml b/kittybox-rs/Cargo.toml
index cf16896..bb6c021 100644
--- a/kittybox-rs/Cargo.toml
+++ b/kittybox-rs/Cargo.toml
@@ -73,7 +73,7 @@ hex = "^0.4.3"
 lazy_static = "^1.4.0"       # A macro for declaring lazily evaluated statics in Rust
 listenfd = "^0.5.0"          # A simple library to work with listenfds passed from the outside (systemd/catflap socket activation)
 #log = "^0.4.14"              # A lightweight logging facade for Rust
-markdown = "^0.3.0"          # Native Rust library for parsing Markdown and (outputting HTML)
+markdown = "^1.0.0-alpha.7"  # Native Rust library for parsing Markdown and (outputting HTML)
 newbase60 = "^0.1.3"         # A library that implements Tantek Çelik's New Base 60
 rand = "^0.8.4"              # Random number generators.
 serde_json = "^1.0.64"       # A JSON serialization file format