about summary refs log tree commit diff
path: root/kittybox-rs/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'kittybox-rs/Cargo.toml')
-rw-r--r--kittybox-rs/Cargo.toml7
1 files changed, 5 insertions, 2 deletions
diff --git a/kittybox-rs/Cargo.toml b/kittybox-rs/Cargo.toml
index 6234865..5f23a34 100644
--- a/kittybox-rs/Cargo.toml
+++ b/kittybox-rs/Cargo.toml
@@ -27,14 +27,17 @@ required-features = []
 #required-features = ["migration", "redis"]
 
 [workspace]
-members = [".", "./util", "./templates"]
-default-members = [".", "./util", "./templates"]
+members = [".", "./util", "./templates", "./indieauth"]
+default-members = [".", "./util", "./templates", "./indieauth"]
 [dependencies.kittybox-util]
 version = "0.1.0"
 path = "./util"
 [dependencies.kittybox-templates]
 version = "0.1.0"
 path = "./templates"
+[dependencies.kittybox-indieauth]
+version = "0.1.0"
+path = "./indieauth"
 
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html