about summary refs log tree commit diff
path: root/kittybox-rs/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'kittybox-rs/Cargo.toml')
-rw-r--r--kittybox-rs/Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/kittybox-rs/Cargo.toml b/kittybox-rs/Cargo.toml
index 566cb57..16b617e 100644
--- a/kittybox-rs/Cargo.toml
+++ b/kittybox-rs/Cargo.toml
@@ -53,8 +53,7 @@ features = ["axum"]
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [dev-dependencies]
-mockito = "^0.32.3"          # HTTP mocking for Rust.
-tempdir = "^0.3.7"           # A library for managing a temporary directory and deleting all contents when it's dropped
+tempfile = "^3.4.0"          # Temporary file managment
 wiremock = "^0.5.14"
 faker_rand = "^0.1.1"        # Seedable, rand-compatible generators of fake data
 rand = "^0.8.5"              # Utilities for random number generation