about summary refs log tree commit diff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index c1827cd..2e1966b 100644
--- a/flake.nix
+++ b/flake.nix
@@ -262,8 +262,9 @@
       name = "rust-dev-shell";
       nativeBuildInputs = with pkgs; [
         pkg-config lld
-        # required for httpmock, not actually used
+        # required for httpmock, not actually used in the release
         openssl.dev
+        httpie systemfd cargo-watch
         (rust-bin.default.override { extensions = [ "rust-src" ]; })
         (rust-analyzer.override { rustPlatform = with rust-bin; { rustLibSrc = rust-src; }; })
       ];