about summary refs log tree commit diff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 648622a..234a2ae 100644
--- a/flake.nix
+++ b/flake.nix
@@ -305,7 +305,8 @@
         pkg-config lld
         # required for httpmock, not actually used in the release
         openssl.dev
-        httpie systemfd cargo-watch
+        xh systemfd
+        cargo-watch cargo-edit cargo-outdated
         (rust-bin.default.override { extensions = [ "rust-src" ]; })
         (rust-analyzer.override { rustPlatform = with rust-bin; { rustLibSrc = rust-src; }; })
       ];