about summary refs log tree commit diff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix8
1 files changed, 6 insertions, 2 deletions
diff --git a/flake.nix b/flake.nix
index 3ff32f9..0ea2d37 100644
--- a/flake.nix
+++ b/flake.nix
@@ -1,12 +1,16 @@
 {
   inputs = {
-    flake-utils.url = "github:numtide/flake-utils";
+    flake-utils = {
+      type = "github";
+      owner = "numtide";
+      repo = "flake-utils";
+      ref = "master";
+    };
     rust = {
       type = "github";
       owner = "oxalica";
       repo = "rust-overlay";
       ref = "master";
-      inputs.flake-utils.follows = "flake-utils";
       inputs.nixpkgs.follows = "nixpkgs";
     };
     naersk = {