about summary refs log tree commit diff
path: root/configuration.nix
diff options
context:
space:
mode:
Diffstat (limited to 'configuration.nix')
-rw-r--r--configuration.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/configuration.nix b/configuration.nix
index bdd353a..e51cefd 100644
--- a/configuration.nix
+++ b/configuration.nix
@@ -22,7 +22,7 @@ in {
 
       bind = mkOption {
         type = types.nullOr types.str;
-        default = "127.0.0.1";
+        default = "[::1]";
         description = "The host for Kittybox to bind to.";
         example = "192.168.1.100";
       };