about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 0 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 18081ac..467ad08 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -124,7 +124,6 @@ argon2 = { version = "0.5.3", features = ["std"] }
 async-trait = "0.1.83"
 axum = { workspace = true, features = ["multipart", "json", "form", "macros"] }
 axum-extra = { version = "0.9.6", features = ["cookie", "cookie-signed", "typed-header"] }
-base64 = "0.22.1"
 bytes = "1.9.0"
 chrono = { workspace = true }
 clap = { workspace = true, features = ["derive"], optional = true }
@@ -132,7 +131,6 @@ data-encoding = { workspace = true }
 either = "1.13.0"
 futures = { workspace = true }
 futures-util = { workspace = true }
-hex = "0.4.3"
 html5ever = "=0.27.0"
 http-cache-reqwest = { version = "0.15.0", default-features = false, features = ["manager-moka"] }
 hyper = "1.5.2"