about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 33f8c2a..8ccd0f3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -97,3 +97,7 @@ features = ["client", "stream", "runtime"]
 version = "^0.23.0"
 default-features = false
 features = ["webpki-tokio", "http1", "http2", "tls12", "logging"]
+[dependencies.reqwest]
+version = "^0.11.10"
+default-features = false
+features = ["rustls-tls-webpki-roots", "gzip", "brotli", "json", "stream"]