about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index bf14ded..5293563 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -55,7 +55,7 @@ path = "examples/sql.rs"
 required-features = ["sqlparser"]
 
 [workspace]
-members = [".", "./util", "./templates", "./indieauth", "./templates-neo", "./tower-watchdog"]
+members = [".", "./util", "./templates", "./indieauth", "./tower-watchdog"]
 default-members = [".", "./util", "./templates", "./indieauth"]
 
 [workspace.dependencies]
@@ -68,7 +68,6 @@ ellipse = "0.2.0"
 faker_rand = "0.1.1"
 futures = "0.3.31"
 futures-util = "0.3.31"
-html = "0.6.3"
 http = "1.2"
 include_dir = "0.7.4"
 libflate = "2.1.0"