about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index bf14ded..29bd75c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -147,6 +147,7 @@ redis = { version = "0.27.6", features = ["aio", "tokio-comp"], optional = true
 relative-path = "1.9.3"
 reqwest = { version = "0.12.12", default-features = false, features = ["gzip", "brotli", "json", "stream"] }
 reqwest-middleware = "0.4.0"
+rss = { version = "2.0.11", features = ["mime", "serde"] }
 serde = { workspace = true }
 serde_json = { workspace = true }
 serde_urlencoded = { workspace = true }